《幼儿园2》配置要求高吗 游戏最低配置要求一览

2019-09-07 09:57

  幼儿园2游戏配置要求高吗?玩过1代的玩家一定非常的想玩到续作游戏,趁着steam上已经放出了2代的商店页面,小编就为大家带来一篇Kindergarten2最低配置要求一览,甘心去的玩家快来看看吧。

  游戏最低配置要求一览

  Windows

  最低配置:

  操作系统: Windows 7

  处理器: Intel Core 2 Duo 2.1 ghz or equivalent

  内存: 2 GB RAM

  显卡: 2nd Generation Intel Core HD Graphics (2000/3000), 512MB

  DirectX 版本: 9.0

  存储空间: 需要 300 MB 可用空间

  声卡: Any

幼儿园2游戏配置要求高吗 Kindergarten2最低配置要求一览

  Mac OS X

  最低配置:

  操作系统: OS X 10.7.5 or later

  处理器: Intel Core 2 Duo 2.0 ghz or equivalent

  显卡: 2nd Generation Intel Core HD Graphics (2000/3000), 512MB

  存储空间: 需要 200 MB 可用空间

  声卡: Any

雷火电竞网

  SteamOS + Linux

  最低配置:

  操作系统: Ubuntu 12.04 or newer

  处理器: Intel Core 2 Duo 2.1 ghz or equivalent

  内存: 2 GB RAM

  显卡: 2nd Generation Intel Core HD Graphics (2000/3000), 512MB

  存储空间: 需要 200 MB 可用空间

  声卡: Any

  这篇Kindergarten2最低配置要求一览就为大家分享到这里了,游戏已经发售感兴趣的玩家可以在steam商店购买。

更多内容:幼儿园2论坛

>>查看幼儿园2全部攻略<<

上一篇:《Omnibion War》好玩吗?游戏玩法特色介绍

下一篇:没有了